Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Correctif 1.5.3 disponible
19-04-2010, 14:57:17
Message : #1
Information Correctif 1.5.3 disponible
La version 1.5.3 du VHS-4 est disponible.

** Correctifs : **

* Partage d'imprimante réparé


Rappel des correctifs des versions 1.5.1 et 1.5.2 :

* Modules « Configuration des disques » et « Surveillance du système » :
affichage du status SMART réparé

* Menu « Videos » :
lecteur réparé

* Module « Fonctionnalités » :
la base de données du serveur UPnP 2 se reconstruit automatiquement quand on désactive puis réactive ce service

* Module « Configuration du réseau » :
les caractères spéciaux sont autorisés dans le mot de passe du compte utilisé pour l'envoi d'emails

* Module « Sites Web » :
les fichiers « .htaccess » sont opérationnels, voir les détails dans le Guide Utilisateur à jour disponible en ligne

* Menu « Musique » :
support des fichiers MP3 à bitrate variable, support des flux RSS dont les URLs font plus de 255 caractères (type podcasts d'Europe 1)

* Portail :
correction du chargement des feuilles de style dans Internet Explorer, réparation de l'affichage dans Opera 10.xx

* Corrections de bugs mineurs

Remarque : vider le cache du navigateur pour bénéficier des corrections au sein du portail.

Ingénieur Système
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
26-04-2010, 19:32:01
Message : #2
RE: Correctif 1.5.3 disponible
Bonjour, mon VHS ne voit pas la MAJ.
Que puis-je faire ?
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
27-04-2010, 11:52:29
Message : #3
RE: Correctif 1.5.3 disponible
ptitgenie69 :
C'est probablement que votre VHS-4 n'a pas accès à Internet en ce moment ;
pouvez-vous vérifiez la configuration actuelle de votre réseau, et si vous ne voyez rien de suspect,
merci de nous envoyer un email à support@ve-hotech.com afin que nous prenions rendez-vous pour une intervention à distance, pendant laquelle nous pourrons vérifier votre système.

Cdt,
Olivier

Ingénieur Système
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
27-04-2010, 19:28:33 (Ce message a été modifié le : 27-04-2010 19:29:01 par ptitgenie69.)
Message : #4
RE: Correctif 1.5.3 disponible
Bonjour,

Merci pour votre réponse.
Le VHS a bien accès a internet, il récupère les flux RSS et est accessible via :
https://88.182.197.91/vhs/

Dois-je donc prendre rdv ?
Merci
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-04-2010, 09:10:00
Message : #5
RE: Correctif 1.5.3 disponible
Bonjour,

Quel est la configuration de vos serveurs DNS dans le module du réseau ? Ceux-ci doivent être nécessairement bien configurés afin que les mises à jour puissent fonctionner.

Cordialement

Développeur
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
29-04-2010, 14:58:07
Message : #6
RE: Correctif 1.5.3 disponible
Les DNS sont sur automatique et j'ai toujours pu faire les MAJ puisque actuellement je suis rester en 1.5.2
a savoir aussi que le VHS est sur le port 8080 car j'ai une VM sur le port 80. Mais bon, la MAJ 1.5.2 avait été faites sans soucis et en automatique, et puis le VHS me lit les flux RSS externe donc ... je vois pas ^^
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
29-04-2010, 15:02:53
Message : #7
RE: Correctif 1.5.3 disponible
Bonjour,

merci de nous contacter à support@ve-hotech.com afin de planifier une intervention sur votre VHS-4.

Cordialement

Développeur
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
03-05-2010, 18:45:43
Message : #8
RE: Correctif 1.5.3 disponible
Bonsoir,

Inutile, je suis désormais en 1.5.3
En fait c'est un "bug" que je pensais avoir déjà vu et voila qui me le confirme. Je ne vois pas les MAJ mais chaque dimanche à 3H du matin, lorsque le serveur fait sa maintenance, là il trouve les MAJ et les installe ...
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
04-05-2010, 19:24:25
Message : #9
RE: Correctif 1.5.3 disponible
Bonjour ptitgenie69,

C'est quand-même un comportement anormal que tu devrais peut-être chercher à résoudre avec l'aide du support

Gece
VHS-4 Xtreme II - AMD Athlon X2 240e
4 Go RAM
4 x 6To en Raid 5
Firmware : 6.1.

Wiki VHS-4 (non officiel)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS