Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
VHS4 XTrem en panne
23-05-2020, 22:14:54
Message : #21
RE: VHS4 XTrem en panne
Merci Cram28 pour ta reponse rapide

tout d abord, jai bien cree la cle USBLive avec Ubuntu 20.4 version desktop (sous les conseils de Epy)
desole si je me suis mal exprime, j ai en effet retire des resultats de la commande lsblk les 1ers disques (les 2 disques de mon pc, la cle USDLive et le lecteur de cd)

voici les autres commandes :
Code :
cat /proc/mdstat
Personalities :
unused devices: <none>

Code :
ls -als /dev/md?
ls: cannot access '/dev/md?': No such file or directory

Code :
ls -als /mnt
total 0
0 drwxr-xr-x 2 root root   3 Apr 23 07:32 .
0 drwxr-xr-x 1 root root 260 May 23 12:39 ..
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 22:28:36 (Ce message a été modifié le : 23-05-2020 22:29:52 par Cram28.)
Message : #22
RE: VHS4 XTrem en panne
Parfait, avançons ...

Pour assembler la grappe RAID 5 des data - partition 3 des disques (on n'assemble pas ici celle du système en md0 / RAID 1):
Code :
sudo mdadm --assemble /dev/md3 /dev/sdd3 /dev/sde3 /dev/sdf3 /dev/sdg3

Refais voir la commande et donne son résultat pour voir si ok ?
Code :
cat /proc/mdstat

Si Ok, commandes de montage à suivre...

Tu nous racontes ?

@+

[Image: logo-forum.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 22:38:11
Message : #23
RE: VHS4 XTrem en panne
Merci beaucoup de ta patience !

a priori l assemblage a bien marche
voici le resultat :

Code :
sudo mdadm --assemble /dev/md3 /dev/sdd3 /dev/sde3 /dev/sdf3 /dev/sdg3
mdadm: /dev/md3 has been started with 4 drives.


Code :
cat /proc/mdstat
Personalities : [raid6] [raid5] [raid4]
md3 : active raid5 sde3[0] sdd3[4] sdg3[3] sdf3[1]
      2914141632 blocks super 1.0 level 5, 64k chunk, algorithm 2 [4/4] [UUUU]
      
unused devices: <none>
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 22:48:39
Message : #24
RE: VHS4 XTrem en panne
Super tout çà !!

Dernière étape - a priori: le montage.

Tu vas définir un "point de montage" (un dossier) dans lequel le RAID va pointer.
Donc:
  • Créer un répertoire cible:
    Code :
    sudo mkdir -p /mnt/VHSData
  • Faire le montage dedans:
    Code :
    sudo mount /dev/md3 /mnt/VHSData
  • Et avec ton explorateur de fichiers - que tu as en graphique puisque desktop, tu devrais retrouver tous tes petits dans le dossier ''/mnt/VHSData''.
Enfin, faudra naviguer un peu car l’arborescence est plus heu... "complexe" que celle que tu voyais depuis le portail VHT par exemple.

Çà doit ressembler à çà (c'est à moi ici, donc aux noms des user - ici: "admin" / "intranet" - ou de dossiers privés près)
Code :
/mnt/VHSdata/
├── data
│   ├── datasys
│   │   ├── apps
│   │   │   ├── vht-alerts
│   │   │   ├── vht-backup
│   │   │   ├── vht-btsync
│   │   │   ├── vht-core
│   │   │   ├── vht-downloads
│   │   │   ├── vht-ftp
│   │   │   ├── vht-itunes
│   │   │   ├── vht-mediatomb
│   │   │   ├── vht-minidlna
│   │   │   ├── vht-netatalk
│   │   │   ├── vht-plex
│   │   │   ├── vht-power
│   │   │   ├── vht-sabnzbdplus
│   │   │   ├── vht-services
│   │   │   ├── vht-shares
│   │   │   ├── vht-squeezeboxserver
│   │   │   ├── vht-storage
│   │   │   ├── vht-transmission
│   │   │   ├── vht-users
│   │   │   ├── vht-vmachines
│   │   │   ├── vht-websites
│   │   │   └── vht-xbmc
│   │   ├── dbsBackup
│   │   ├── mysql [error opening dir]
│   │   ├── printspool
│   │   ├── tmp
│   │   │   └── efec91c6d00a615f35e7a9d213163232
│   │   └── var
│   │       └── cache
│   ├── datausr
│   │   ├── music
│   │   ├── mysql [error opening dir]
│   │   ├── photo
│   │   ├── public
│   │   │   ├── download
│   │   │   ├── music
│   │   │   ├── photo
│   │   │   ├── public
│   │   │   └── video
│   │   ├── shares
│   │   │   ├── Documentation
│   │   │   ├── Images
│   │   │   ├── Logiciels
│   │   │   └── MesDocs
│   │   ├── timemachine
│   │   │   ├── admin
│   │   │   └── intranet
│   │   ├── tv
│   │   ├── users
│   │   │   ├── admin
│   │   │   └── intranet
│   │   ├── video
│   │   └── www
│   │       ├── admin
│   │       └── intranet
│   └── users
│       ├── admin
│       │   ├── albums
│       │   ├── amis
│       │   ├── corbeille
│       │   ├── partages
│       │   ├── prive
│       │   ├── public
│       │   ├── utilisateurs
│       │   └── www
│       └── intranet
│           ├── albums
│           ├── amis
│           ├── partages
│           ├── prive
│           ├── public
│           └── www
└── lost+found [error opening dir]

Tu devrais pouvoir récupérer (et copier sur ton disque cible, pas déplacer hein !!) à partir des dossiers <users> à la fin. Ça devrait être les seuls qui t'intéressent, toute l’arborescence des données ici te sont masquées habituellement.

Si tu as des sites web, ou des bases de données ou... ça va se compliquer...

Tu nous racontes ?

@+

[Image: logo-forum.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 23:08:00 (Ce message a été modifié le : 23-05-2020 23:13:21 par stef50.)
Message : #25
RE: VHS4 XTrem en panne
J ai tape les 2 commandes pour faire le point de montage

mais je ne vois rien dans l explorateur de fichiers
(je ne sais plus si j ai fait une manip speciale pour faire apparaitre le disque dur usb externe ? )

vraiment desole de ne pas etre plus efficace Confused

ps : je viens de verifier dans l application Disks, il y a bien le Raid qui apparait (avec l indication mounted at /mnt/VHSData ) Smile
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 23:11:25 (Ce message a été modifié le : 23-05-2020 23:13:28 par Cram28.)
Message : #26
RE: VHS4 XTrem en panne
Reste en commande déjà pour voir si le montage est effectif.

Que retourne:
Code :
ls -als /mnt/VHSData
?

Elles ne t'ont pas retourné d'erreur ces 2 commandes

[Image: logo-forum.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 23:15:06
Message : #27
RE: VHS4 XTrem en panne
Code :
ls -als /mnt/VHSData
total 24
4 drwxr-xr-x 4 root root  4096 Dec 23  2009 .
0 drwxr-xr-x 1 root root    60 May 23 20:57 ..
4 drwxr-xr-x 5 root root  4096 Dec 23  2009 data
16 drwx------ 2 root root 16384 Dec 23  2009 lost+found
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 23:20:46 (Ce message a été modifié le : 23-05-2020 23:26:32 par Cram28.)
Message : #28
RE: VHS4 XTrem en panne
C'est juste un souci de manip de l'explorateur de Ubuntu a priori...Wink

Si tu avais des films sur ton NAS, la commande :
Code :
ls -als /mnt/VHSData/data/datausr/public/video/
Devrait t'en sortir la liste .... ?
Si, dans l'explorateur d'Ubuntu (je le connais pas) tu as la possibilité d'accéder à un truc nommé "system" ?

Ou bien si tu peux saisir un chemin à atteindre, tape "/mnt/VHSData/" ?

Ca pourrait ressembler à cela:
   

Huh

[Image: logo-forum.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 23:26:35 (Ce message a été modifié le : 23-05-2020 23:36:47 par stef50.)
Message : #29
RE: VHS4 XTrem en panne
oui c est super, j ai bien la liste des dossier !
Code :
ls -als /mnt/VHSData/data/datausr/public/video/
total 36
4 drwxrwsrwx  7 root users  4096 Jan 20 22:34  .
4 dr-xr-xr-x  7 root root   4096 Dec 23  2009  ..
4 drwxrws--- 10 1002 users  4096 Jul  4  2015 'Atelier Chanson'
12 drwxrws--- 10 1002 users 12288 Jun 12  2019  Films
4 drwxrws--- 74 1002 users  4096 Mar  7  2018 'Films Camescope'
4 drwxrws--- 26 1002 users  4096 Jan 20 22:47  HDWRITER
4 drwxrws---  2 1002 users  4096 Dec  9  2011 'Test dossier'

MERCI BEAUCOUP !

desole d etre aussi nul avec l explorateur !
comment puis je copier les dossiers qui m interessent sur le disque dur usb externe , qui lui apparait bien dans l explorateur
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
23-05-2020, 23:27:34 (Ce message a été modifié le : 23-05-2020 23:33:16 par Cram28.)
Message : #30
RE: VHS4 XTrem en panne
A zut, nos messages se croisent... j'ai ajouté une ... "piste" ??

(et t'en as oublié la mise en forme, c'est l'émotion... AhAh Big GrinTongue)

Citation :Meuh non cram, c'est juste [code} et pas ], banane !

[Image: logo-forum.png]
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS