Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Mise a 6.1.3 vers 6.1.4
09-10-2018, 20:47:30
Message : #11
RE: Mise a 6.1.3 vers 6.1.4
Big GrinBig Grin
Béta, béta... comme tu y vas astrix !! Smile

Celà dit tu as raison: Faudra bien qu'y en ait qui s'y colle !
Mais sans se précipiter quand même, et chercher un peu des infos au préalable ne nuit pas... Même si en l'occurrence ça n'aurait rien changé ici !
(tu as oublié la mise à jour de la version dans ta signature Tongue)

Tu as bien raison Sumatra56: Apprendre en récupérant de l'autonomie - et donc une certaine forme de "liberté" - n'est jamais perdu ! (c'est le raisonnement que je tiens)

@+

VHS-4 VX "sesame"
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 16 Go DDR3
* 4x4To WD40EFRX - RAID 5 | OS VHT v 6.1.4

VHS-4 VX "wasabi" ==> parti dans la famille...
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 12:06:14 (Ce message a été modifié le : 28-10-2018 12:40:55 par CHEVARIER.)
Message : #12
RE: Mise a 6.1.3 vers 6.1.4
Bonjour,
Depuis la MàJ vers la v6.1.4, je n'arrive plus à me connecter au serveur via le voisinage réseau sur Win 10 ou par filezilla, ce dernier m'affichant ce message : "Échec de la tentative de connexion avec "EAI_NONAME - Aucun nom de nœud ou de nom de serveur fourni, ou inconnu".".
J'ai recréé un nouveau lecteur Windows \\vhs-4\admin ou autre, sans succès !
Avec la version 6.1.3, il fallait que je démarre en premier lieu le serveur avant d'allumer l'ordinateur sinon rien n'était reconnu. Avec la dernière version rien ne fonctionne !
J'ai un ticket en cours qui "court" depuis pas mal de temps sans réponse pour le moment Sad
Quelqu'un a une idée ?
SadSad
P.S. : J'ai toujours accès à la console du serveur via le navigateur... Le pare-feu de Bitdefender ne voit même pas ce serveur !!!
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 15:28:46
Message : #13
RE: Mise a 6.1.3 vers 6.1.4
Bonjour,

Manifestement, tu souffres encore du bug de la 6.1.4. Pour le résoudre, va déjà dans l'interface de configuration avancée, bouton Fonctionnalités, Onglet SSH, tu valides le SSH en concervant le port 22.
Ensuite, tu installes un petit programme sur ton PC qui s'appelle Putty.
Dans Putty, tu te connectes à l'adresse de ton VHS tu conserve le réglage SSH - Port 22
Tu donnes le login admin et son mdp.
Tu tapes :
Code :
sudo apt-get update
tu donnes le mdp de admin. Tu réponds Y à la question. A la fin des téléchargements, tu tapes
Code :
sudo apt-get upgrade
Si il te le demandes, tu redonnes le mdp de admin. Tu réponds Y à la question. Il va lancer des mises à jour. A la fin ferme Putty et dans l'interface du VHS (Configuration avancées, Alimentation) redémarre ton VHS.
Normalement, tout devrait refonctionner normalement.
N'oublie pas de dévalider le SSH dans l'administration.

VHS-XTreme II
Athlon II X2 245e
Ram 8192 Mo - V6.1.4 non buguée Angel
4x8To Seagate Iron Wolf

Nas DiY
ASRock C2550D4I
Boitier Silverstone DS-380 B
Ram 32 Go - 8x3To WD Red - Raid 6
Hyperviseur Proxmox
Open Media Vault
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 16:30:58
Message : #14
RE: Mise a 6.1.3 vers 6.1.4
Merci pour cette réponse rapide. Dans Putty, je peux saisir le login mais pas le mot de passe !!?? Bizarre !
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 16:40:13 (Ce message a été modifié le : 28-10-2018 16:40:27 par matriochka.)
Message : #15
RE: Mise a 6.1.3 vers 6.1.4
Sur linux, la saisie du mot de passe est en aveugle. Tu ne vois rien au niveau du curseur.

VHS-XTreme II
Athlon II X2 245e
Ram 8192 Mo - V6.1.4 non buguée Angel
4x8To Seagate Iron Wolf

Nas DiY
ASRock C2550D4I
Boitier Silverstone DS-380 B
Ram 32 Go - 8x3To WD Red - Raid 6
Hyperviseur Proxmox
Open Media Vault
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 17:04:36
Message : #16
RE: Mise a 6.1.3 vers 6.1.4
Malheureusement, cela ne fonctionne pas ! Voici le déroulement de la séquence :
login as: admin
admin@192.168.0.4's password:
Welcome to Ubuntu 14.04.2 LTS (GNU/Linux 3.16.0-31-generic x86_64)

* Documentation: https://help.ubuntu.com/
System information as of Sun Oct 28 15:47:29 CET 2018
System load: 0.54 Memory usage: 4% Processes: 120
Usage of /: 67.8% of 4.46GB Swap usage: 0% Users logged in: 0
Graph this data and manage this system at:
https://landscape.canonical.com/
0 packages can be updated.
0 updates are security updates.
The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.
Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.
The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.
Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.
Last login: Sun Oct 28 15:41:37 2018 from 192.168.0.5
admin@vhs-4:~$ sudo apt-get update
[sudo] password for admin:
Ign http://update.ve-hotech.com trusty InRelease
Ign http://update.ve-hotech.com trusty-updates InRelease
Ign http://update.ve-hotech.com trusty-security InRelease
Ign http://update.ve-hotech.com InRelease
Ign http://update.ve-hotech.com InRelease
Ign http://update.ve-hotech.com InRelease
Hit http://update.ve-hotech.com trusty Release.gpg
Hit http://update.ve-hotech.com trusty-updates Release.gpg
Hit http://update.ve-hotech.com trusty-security Release.gpg
Ign http://update.ve-hotech.com Release.gpg
Ign http://update.ve-hotech.com Release.gpg
Ign http://update.ve-hotech.com Release.gpg
Hit http://update.ve-hotech.com trusty Release
Hit http://update.ve-hotech.com trusty-updates Release
Hit http://update.ve-hotech.com trusty-security Release
Ign http://update.ve-hotech.com Release
Ign http://update.ve-hotech.com Release
Ign http://update.ve-hotech.com Release
Hit http://update.ve-hotech.com trusty/main amd64 Packages
Hit http://update.ve-hotech.com trusty/restricted amd64 Packages
Hit http://update.ve-hotech.com trusty/universe amd64 Packages
Hit http://update.ve-hotech.com trusty/multiverse amd64 Packages
Hit http://update.ve-hotech.com trusty-updates/main amd64 Packages
Hit http://update.ve-hotech.com trusty-updates/restricted amd64 Packages
Hit http://update.ve-hotech.com trusty-updates/universe amd64 Packages
Hit http://update.ve-hotech.com trusty-updates/multiverse amd64 Packages
Hit http://update.ve-hotech.com trusty-security/main amd64 Packages
Hit http://update.ve-hotech.com trusty-security/restricted amd64 Packages
Hit http://update.ve-hotech.com trusty-security/universe amd64 Packages
Hit http://update.ve-hotech.com trusty-security/multiverse amd64 Packages
Ign http://update.ve-hotech.com Packages/DiffIndex
Ign http://update.ve-hotech.com Packages/DiffIndex
Ign http://update.ve-hotech.com Packages/DiffIndex
Ign http://update.ve-hotech.com trusty-updates/main Translation-en
Ign http://update.ve-hotech.com trusty-updates/multiverse Translation-en
Ign http://update.ve-hotech.com trusty-updates/restricted Translation-en
Ign http://update.ve-hotech.com trusty-updates/universe Translation-en
Ign http://update.ve-hotech.com trusty-security/main Translation-en
Ign http://update.ve-hotech.com trusty-security/multiverse Translation-en
Ign http://update.ve-hotech.com trusty-security/restricted Translation-en
Ign http://update.ve-hotech.com trusty-security/universe Translation-en
Ign http://update.ve-hotech.com trusty/main Translation-en_US
Ign http://update.ve-hotech.com trusty/main Translation-en
Ign http://update.ve-hotech.com trusty/multiverse Translation-en_US
Ign http://update.ve-hotech.com trusty/multiverse Translation-en
Ign http://update.ve-hotech.com trusty/restricted Translation-en_US
Ign http://update.ve-hotech.com trusty/restricted Translation-en
Ign http://update.ve-hotech.com trusty/universe Translation-en_US
Ign http://update.ve-hotech.com trusty/universe Translation-en
Hit http://update.ve-hotech.com Packages
Ign http://update.ve-hotech.com Translation-en_US
Ign http://update.ve-hotech.com Translation-en
Hit http://update.ve-hotech.com Packages
Ign http://update.ve-hotech.com Translation-en_US
Ign http://update.ve-hotech.com Translation-en
Hit http://update.ve-hotech.com Packages
Ign http://update.ve-hotech.com Translation-en_US
Ign http://update.ve-hotech.com Translation-en
Reading package lists... Done
admin@vhs-4:~$ sudo apt-get upgrade
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
The following packages were automatically installed and are no longer required:
gcc gcc-4.8 libafpclient0 libasan0 libatomic1 libboost-program-options1.54.0
libboost-regex1.54.0 libc-dev-bin libc6-dev libgcc-4.8-dev libglu1-mesa
libitm1 libquadmath0 libshairport1 libtalloc-dev libtsan0 linux-libc-dev
manpages-dev pkg-config
Use 'apt-get autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
admin@vhs-4:~$

A partir de là j'ai fermé Putty....
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 17:08:42 (Ce message a été modifié le : 28-10-2018 17:09:06 par matriochka.)
Message : #17
RE: Mise a 6.1.3 vers 6.1.4
Ça veut dire que tu n'as pas de mise à jour à faire. Après redémarrage, tu as toujours des menus manquants sur l'interface de ton VHS ?

VHS-XTreme II
Athlon II X2 245e
Ram 8192 Mo - V6.1.4 non buguée Angel
4x8To Seagate Iron Wolf

Nas DiY
ASRock C2550D4I
Boitier Silverstone DS-380 B
Ram 32 Go - 8x3To WD Red - Raid 6
Hyperviseur Proxmox
Open Media Vault
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 17:10:40 (Ce message a été modifié le : 28-10-2018 17:15:22 par CHEVARIER.)
Message : #18
RE: Mise a 6.1.3 vers 6.1.4
A priori non !?
Qu'est-ce qui aurait dû me manquer ?
Une des solutions serait de revenir à la version 6.1.3.... ?
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 17:17:43
Message : #19
RE: Mise a 6.1.3 vers 6.1.4
Si tu as tous les menus complets, ça veut dire que la mise à jour 6.1.4 est bonne.

Ton problème maintenant est que tu ne peux pas te connecter aux partages du NAS ?

VHS-XTreme II
Athlon II X2 245e
Ram 8192 Mo - V6.1.4 non buguée Angel
4x8To Seagate Iron Wolf

Nas DiY
ASRock C2550D4I
Boitier Silverstone DS-380 B
Ram 32 Go - 8x3To WD Red - Raid 6
Hyperviseur Proxmox
Open Media Vault
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
28-10-2018, 17:21:24 (Ce message a été modifié le : 28-10-2018 17:23:23 par CHEVARIER.)
Message : #20
RE: Mise a 6.1.3 vers 6.1.4
En effet, en recréant un lecteur Windows tel \\vhs-4\admin, un message d'erreur apparaît (code d'erreur : 0x80070035). Donc, je ne peux pas accéder à ma gestion des données... snif !
Je peux consulter ces données via le navigateur, c'est tout...
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS