Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Kodi absent des services en 6.1.3
03-09-2018, 22:28:18
Message : #11
RE: Kodi absent des services en 6.1.3
Coucou,

Bon, ben l'a pas l'air là du tout le kodi, en effet !!
Or Kodi fait partie des services livrés par défaut depuis la version... heu... j'en sais rien en fait, 6.0.0 au minimum mais peut-être même avant Exclamation

En fait je n'ai pas compris comment tu avais "réinstallé" la v 6.1.3 dans le post Huh

Je penche pour un manque de place, sur le raid système md0, qui contient les softs et est réduit en taille (4.46 GB)...

Donc on creuse... Wink Que te retournent les commandes suivantes, juste après le login:
- peux-tu faire un copié/collé juste après le login ssh, genre:
Code :
Welcome to Ubuntu 14.04.2 LTS (GNU/Linux 3.16.0-31-generic x86_64)

* Documentation:  https://help.ubuntu.com/

  System information as of Mon Sep  3 20:52:08 CEST 2018

  System load:  0.04              Users logged in:       0
  Usage of /:   66.1% of 4.46GB   IP address for br0:    192.168.1.2
  Memory usage: 60%               IP address for virbr0: 192.168.122.1
  Swap usage:   6%                IP address for lxcbr0: 10.0.3.1
  Processes:    389

  Graph this data and manage this system at:
    https://landscape.canonical.com/

New release '16.04.5 LTS' available.
Run 'do-release-upgrade' to upgrade to it.


The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.


The programs included with the Ubuntu system are free software;
the exact distribution terms for each program are described in the
individual files in /usr/share/doc/*/copyright.

Ubuntu comes with ABSOLUTELY NO WARRANTY, to the extent permitted by
applicable law.

Last login: Mon Sep  3 20:05:45 2018 from paprika
admin@vhs-mistralette:~$

- Que retourne:
Code :
admin@vhs-mistralette:~$ sudo df

- Que retourne:
Code :
admin@vhs-mistralette:~$ lsblk

En fonction des résultats, je suggérerai une petite visite dans la "mine" Idea
Cela te remettra une "config. usine", à savoir le ménage avec le "natif Ve-hotech", sans les éventuelles installations et mises à jour que tu aurais pu faire (plex par exemple, faudra rejouer)...

Dis-nous ?

@+

NB: Sauvegarde récente avant, si tu réinitialises: c'est plus sûr !

VHS-4 VX "sesame"
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 16 Go DDR3
* 4x4To WD40EFRX - RAID 5 | OS VHT v 6.1.4

VHS-4 VX "wasabi" ==> parti dans la famille...
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
04-09-2018, 23:52:34
Message : #12
RE: Kodi absent des services en 6.1.3
merci pour le suivi

donc je resume la vie de mon ve hotec qui est assez simple.

Je n'ai jamais mi les mains dans le cambouis sauf récemment pour la mise à jour de plex.

J'avais l'idée de faire pls choses avec mon vx mais par manque de temps je ne m'en suis servi que comme serveur vidéo et musique et aussi sauvegarder nos photos à ma compagne et à moi.

Au niveau des versions :

au début de ma recherche Kodi j'ai fait une réinstallation du serveur en suivant le tuto de la mine et je me suis retrouvé en version 6.0.0.
La mise à jour dans un premier temps était impossible car le serveur de Ve Hotec apparaissait en v3.
J'ai posté le poste sur ma difficulté de me mettre à jour et pratiquement dans la foulée la mise à jour automatique que j'avais programmée pour l'heure d'après c'est bien effectuée et mon serveur est bien passé en 6.1.3.

Que se soit en 6.0.0 ou en 6.1.3 aucune trace de Kodi

Code :
admin@vhs-mistralette:~$ ~$ sudo df
~$: command not found
admin@vhs-mistralette:~$ sudo df
[sudo] password for admin:
Filesystem      1K-blocks       Used  Available Use% Mounted on
/dev/md0          4675648    3048248    1366848  70% /
none                    4          0          4   0% /sys/fs/cgroup
none              8140080         16    8140064   1% /dev
tmpfs             1631220       1464    1629756   1% /run
none                 5120          0       5120   0% /run/lock
none             16312176         20   16312156   1% /run/shm
none               102400          0     102400   0% /run/user
/media             131072          0     131072   0% /mnt/data/data/users/admin/public/peripherique
/dev/sde1         7425188    2637072    4387888  38% /root/key
none             16312176         20   16312156   1% /run/shm
/dev/md3       8636782864 2438395364 6197322540  29% /mnt/data

Code :
admin@vhs-mistralette:~$ lsblk
NAME    MAJ:MIN RM   SIZE RO TYPE  MOUNTPOINT
sda       8:0    0   2.7T  0 disk
├─sda1    8:1    0 485.4M  0 part  [SWAP]
├─sda2    8:2    0   4.7G  0 part
│ └─md0   9:0    0   4.7G  0 raid1 /
└─sda3    8:3    0   2.7T  0 part
  └─md3   9:3    0   8.2T  0 raid5 /mnt/data
sdb       8:16   0   2.7T  0 disk
├─sdb1    8:17   0 485.4M  0 part  [SWAP]
├─sdb2    8:18   0   4.7G  0 part
│ └─md0   9:0    0   4.7G  0 raid1 /
└─sdb3    8:19   0   2.7T  0 part
  └─md3   9:3    0   8.2T  0 raid5 /mnt/data
sdc       8:32   0   2.7T  0 disk
├─sdc1    8:33   0 486.4M  0 part  [SWAP]
├─sdc2    8:34   0   4.7G  0 part
│ └─md0   9:0    0   4.7G  0 raid1 /
└─sdc3    8:35   0   2.7T  0 part
  └─md3   9:3    0   8.2T  0 raid5 /mnt/data
sdd       8:48   0   2.7T  0 disk
├─sdd1    8:49   0 486.4M  0 part  [SWAP]
├─sdd2    8:50   0   4.7G  0 part
│ └─md0   9:0    0   4.7G  0 raid1 /
└─sdd3    8:51   0   2.7T  0 part
  └─md3   9:3    0   8.2T  0 raid5 /mnt/data
sde       8:64   1   7.3G  0 disk
└─sde1    8:65   1   7.3G  0 part
admin@vhs-mistralette:~$

En te remerciant

PS petite erreur dans ma config j'ai 4x3TO en raid 5 usine donc 8 vrai To

VHS 4i5VX 4x3To Raid 5
OS 6.1.3 16G
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
05-09-2018, 01:48:46 (Ce message a été modifié le : 05-09-2018 02:22:34 par Cram28.)
Message : #13
RE: Kodi absent des services en 6.1.3
Bonsoir, (ah nan, Bonjour !)

Bon... En tous les cas "mauvaise pioche", ça ne me semble pas lié à un problème d'espace disque:
- tu n'utilises que 29% de ton système RAID5 pour tes données (/dev/md3)
- le RAID1 du système est occupé à 70% (/dev/md0) ce qui me parait normal

Pour ce qui est de la mise à jour, tu étais en quelle version avant tes manip. de réinit. du système que tu as joué à partir du tuto de "la mine" (le wiki) : retrait des disques et reboot, c'est bien ça ?
Tu es bien dans l'état ci-dessous maintenant ?
   

Une tentative d'interprétation:
- la disponibilité de Kodi semble bien datée de la v 6.0.0 du firmware
- ton VHS est antérieur à sa diffusion et donc tu as dû faire des mises à jour successives, j'imagine depuis une version 4.x ?
- pour une raison quelconque, la clé ne s'est pas mise à niveau de la dernière version et c'est elle qui sert pour une réinitialisation
- d'où le décalage de version constaté, suivi d'une session de maintenance avec mise à jour automatique qui a remis la dernière version 6.1.3... mais partielle visiblement !!


Je te propose une dernière investigation (après je sèche et passage par le support... s'il répond Undecided ).

Toujours en ssh:
1/ Voir
Code :
$ sudo aptitude
C'est un outil qui permet de voir ce qui est installé ou disponible. Ton serveur va te proposer un écran avec la souris fonctionnelle. Tu cliques sur "Search" puis "Find" et tu tappes "xbmc" dans la zone de saisie. Il y a de grandes changes que chez toi il ne trouve rien... ou qu'il n'y ait pas le "i" de "Installé".
Chez moi:
   

2/ Interroger
Code :
$ sudo apt-get update
Cette commande va interroger les dépôts de Ve-hotech: le retour pourrait être intéressant...
Chez moi ça donne ça:
Code :
admin@sesame:~$ sudo apt-get update
Ign http://update.ve-hotech.com trusty InRelease
Ign http://update.ve-hotech.com trusty-updates InRelease
Ign http://update.ve-hotech.com trusty-security InRelease
Ign http://update.ve-hotech.com  InRelease
Ign http://update.ve-hotech.com  InRelease
Ign http://update.ve-hotech.com  InRelease
Hit http://update.ve-hotech.com trusty Release.gpg
Hit http://update.ve-hotech.com trusty-updates Release.gpg
Hit http://update.ve-hotech.com trusty-security Release.gpg
Ign http://update.ve-hotech.com  Release.gpg
Ign http://update.ve-hotech.com  Release.gpg
Ign http://update.ve-hotech.com  Release.gpg
Hit http://update.ve-hotech.com trusty Release
Hit http://update.ve-hotech.com trusty-updates Release
Hit http://update.ve-hotech.com trusty-security Release
Ign http://update.ve-hotech.com  Release        
Ign http://update.ve-hotech.com  Release
Ign http://update.ve-hotech.com  Release
Hit http://update.ve-hotech.com trusty/main amd64 Packages
Hit http://update.ve-hotech.com trusty/restricted amd64 Packages              
Hit http://update.ve-hotech.com trusty/universe amd64 Packages                
Hit http://update.ve-hotech.com trusty/multiverse amd64 Packages              
Hit http://update.ve-hotech.com trusty-updates/main amd64 Packages            
Hit http://update.ve-hotech.com trusty-updates/restricted amd64 Packages      
Hit http://update.ve-hotech.com trusty-updates/universe amd64 Packages        
Hit http://update.ve-hotech.com trusty-updates/multiverse amd64 Packages      
Hit http://update.ve-hotech.com trusty-security/main amd64 Packages            
Hit http://update.ve-hotech.com trusty-security/restricted amd64 Packages      
Hit http://update.ve-hotech.com trusty-security/universe amd64 Packages        
Hit http://update.ve-hotech.com trusty-security/multiverse amd64 Packages      
Ign http://update.ve-hotech.com  Packages/DiffIndex                            
Ign http://update.ve-hotech.com  Packages/DiffIndex                            
Ign http://update.ve-hotech.com  Packages/DiffIndex                            
Ign http://update.ve-hotech.com trusty-updates/main Translation-en            
Ign http://update.ve-hotech.com trusty-updates/multiverse Translation-en
Ign http://update.ve-hotech.com trusty-updates/restricted Translation-en
Ign http://update.ve-hotech.com trusty-updates/universe Translation-en
Ign http://update.ve-hotech.com trusty-security/main Translation-en
Ign http://update.ve-hotech.com trusty-security/multiverse Translation-en
Ign http://update.ve-hotech.com trusty-security/restricted Translation-en
Ign http://update.ve-hotech.com trusty-security/universe Translation-en
Ign http://update.ve-hotech.com trusty/main Translation-en_US
Ign http://update.ve-hotech.com trusty/main Translation-en
Ign http://update.ve-hotech.com trusty/multiverse Translation-en_US
Ign http://update.ve-hotech.com trusty/multiverse Translation-en
Ign http://update.ve-hotech.com trusty/restricted Translation-en_US
Ign http://update.ve-hotech.com trusty/restricted Translation-en
Ign http://update.ve-hotech.com trusty/universe Translation-en_US
Ign http://update.ve-hotech.com trusty/universe Translation-en
Hit http://update.ve-hotech.com  Packages
Ign http://update.ve-hotech.com  Translation-en_US
Ign http://update.ve-hotech.com  Translation-en                                
Hit http://update.ve-hotech.com  Packages                                      
Ign http://update.ve-hotech.com  Translation-en_US                            
Ign http://update.ve-hotech.com  Translation-en                                
Hit http://update.ve-hotech.com  Packages                                      
Ign http://update.ve-hotech.com  Translation-en_US                            
Ign http://update.ve-hotech.com  Translation-en                                
Reading package lists... Done
admin@sesame:~$

Il pourrait chez toi t'annoncer des packages manquant (genre vht-xbmc...).
Si c'est le cas, alors "angoisse": est-ce que tu fais un
Code :
$ sudo apt-get upgrade
ou même un
Code :
$ sudo apt-get install vht-xbmc
Huh Confused

Cette dernière commande me retourne, évidemment:
Code :
admin@sesame:~$ sudo apt-get install vht-xbmc
[sudo] password for admin:
Reading package lists... Done
Building dependency tree      
Reading state information... Done
vht-xbmc is already the newest version.
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
admin@sesame:~$

@suivre...

VHS-4 VX "sesame"
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 16 Go DDR3
* 4x4To WD40EFRX - RAID 5 | OS VHT v 6.1.4

VHS-4 VX "wasabi" ==> parti dans la famille...
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS