Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Format non valide
02-01-2018, 22:58:02
Message : #1
Format non valide
Bonjour à tous,

Depuis quelques temps (une ou deux semaines), régulièrement quand je lance un film sous Kodi, j'ai un message "format non valide qui s'affiche" et qui provoque le blocage pur et simple de Kodi.
La chose revient par reboot du serveur (un VHS-8 sous 6.1.3) ou plus simplement par désactivation et réactivation de Kodi sous l'interface web.

D'autres ont ce problème ?

Meilleurs voeux !
Paul

VHS-4 Xtreme 3 Quad DVB-T2 (avec abonnement EPG)
1x 4Go DDR3, Intel Core i3 2120T @ 2.6 GHz
4 Disques Durs 3To Western Digital RED (WD30EFRX)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
07-01-2018, 15:26:21
Message : #2
RE: Format non valide
Bonjour,

Des formats particuliers de films ? Il parvient à lire ces mêmes films après tes manip. ?

Bonne année aussi ! Smile

VHS-4 VX "sesame"
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 2 x 8 Go DDR3
* 4 x 4 To WD40EFRX - RAID 5 | OS VHT v 6.1.3

VHS-4 VX "wasabi"
* Intel® Core i5 2405s @ 2.5 GHz | 2 x 8 Go DDR3
* 1 x 4 To WD40EFRX - JBOD | OS version 6.1.3
* Tuner TV: Dual DVB T2
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
08-01-2018, 10:43:56 (Ce message a été modifié le : 08-01-2018 10:44:18 par astrix64.)
Message : #3
RE: Format non valide
J'ai le même type de plantage (mais sans le message), alors que la lecture a commencé. Cela peut arriver au bout d'une minute ou 1/2 heure.
Et cela peut être aléatoire, ou dans les cas systématiques toujours au même endroit, dans ce dernier cas j'ai réécrit le fichier. Sinon c'est aussi soit un reboot, soit un redémarrage de kodi.

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.3
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.0.4 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
08-01-2018, 23:10:10
Message : #4
RE: Format non valide
Hello,

Ça m'est jamais arrivé çà !

La log Kodi semble être là: /mnt/data/data/datasys/apps/vht-xbmc/.kodi/temp/kodi.log.
Pour essayer de voir ce qui coince et éventuellement le résoudre...

Proposition:
En console ssh, lancer la commande (CTRL+C pour en sortir)) :
Code :
tail -f /mnt/data/data/datasys/apps/vht-xbmc/.kodi/temp/kodi.log

Lancer le film et attendre la plantage: puis regarder la console pourrait donner des pistes ?

@suivre...

VHS-4 VX "sesame"
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 2 x 8 Go DDR3
* 4 x 4 To WD40EFRX - RAID 5 | OS VHT v 6.1.3

VHS-4 VX "wasabi"
* Intel® Core i5 2405s @ 2.5 GHz | 2 x 8 Go DDR3
* 1 x 4 To WD40EFRX - JBOD | OS version 6.1.3
* Tuner TV: Dual DVB T2
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS