Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Erreur inconnue sur création de VM
06-10-2017, 23:30:21
Message : #1
Erreur inconnue sur création de VM
Bonjour à tous,
Je me permets d'ouvrir un post pour vous exposer mon problème car je n'ai pas trouvé d'autre sujet correspondant à ma situation.

Je dispose d'un VHS-4 Home en vesion 6.1.3.
Je souhaite créer une VM pour y installer une debian.

Mon problème est le suivant :
lorsque je tente de créer une VM via le portail web du VHS, je tombe systématiquement sur le message d'erreur "erreur inconnue"... message qui ne m'aide pas beaucoup à résoudre la situation.

J'ai essayé plein de configurations différentes au niveau du paramétrage, toujours avec le même résultat. Mais voici par exemple, une configuration qui me semble logique et qui ne marche pas :
- connexion avec le login admin
- je fais ajouter une machine virtuelle
- je laisse en mode simple et je choisis les options suivantes :
- nom=debian1
- system=debian (je choisis l'icone debian)
- mémoire=1Go
- nombre de CPU=2
- accélération=virtio
- vnc=oui + mot de passe sur 6 lettres (sans caractères spéciaux)
- hdd => création d'un nouveau avec les carac suivantes :
- nom=debian1dd
- chemin=/public/ISO/debian1dd
- taille=15Go (il me reste quelques centaines de Go de libre sur les DD)
- format=vdi
- pas de CD/DVD

Voilà, je valide... et là... patatras!... ce diabolique message "erreur inconnue"...
Quelqu'un aurait-il une idée? une expérience particulière en la matière?
A defaut, y-a-t'il moyen d'accéder en ssh à des logs, voire à la conf du manager de VM utilisé par le VHS?

°°°°°°°°°°°°°°°°°°°°°°°°°°
Model VHS-4 Home
Version 6.1.3
Disque : 2x2To en RAID1
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
07-10-2017, 16:57:47
Message : #2
RE: Erreur inconnue sur création de VM
Bonjour,

Tu as les logs du serveur via les journaux du menu "Surveillance du serveur" peut-être, en particulier syslog, dmesg, apache ?
(à consulter juste après ton erreur).
As-tu déjà fait tourner une quelconque VM auparavant ? Ton VHS-4 Home supporte bien les VM ?

En ssh:
- liste des VM: sudo virsh list --all
- démarer une vm: sudo virsh start vm_<x>
- tu as d'autres possibilités avec sudo virsh --help ou sudo virsh <commande> --help

Peut-être cette commande de démarrage te donnera des raisons plus précises de l'échec ?

Quand as-tu ce message "erreur inconnue" exactement: quand tu valides la création de la VM ou quand tu la démarres ?
Par ailleurs je m'interroge: si tu as viré le CD, elle est où la "source" de ta distribution debian ... ?

@+

VHS-4 VX
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 2 x 8 Go DDR3
* 4 x 4 To WD40EFRX - RAID 5 | OS VHT v 6.1.3
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
08-10-2017, 18:34:28
Message : #3
RE: Erreur inconnue sur création de VM
De mémoire, voici mon expérience:
Le NAS Home équipé d'un Atom D525 ne contient pas d'instruction facilitant les VMs.
Jusqu'en version du firmware V4.1, la virtualisation est émulé mais après, à partir du firmware V5.0 cette fonctionnalité n'existe plus et la virtualisation est quasi impossible (très très lent, archi lent, les VMs semblent pas démarrer).

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.3
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.0.4 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS