Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Version 6.1.2
22-12-2017, 12:48:08
Message : #41
RE: Version 6.1.2
Bonjour,

Et voilà une affaire que (re)marche !

Attribuer une adresse fixe est important dans certains cas. Mais c'est une notion toute relative, elle n'est valable que pour un réseau donné, et je pense qu'il faut éviter que ce soit la machine elle-même qui se fixe sa propre adresse.

Le chef d'orchestre sur nos LAN domestiques est généralement le routeur (ou la box): c'est LE composant qui a "une vision" complète du réseau et des autres machines. Et donc, on a tout intérêt à ce que ce soit lui qui distribue les adresses: il ne se mélangera pas les pinceaux, il n'attribuera pas d'adresses en doubles ou incohérentes, etc... (contrairement - parfois - aux dispositifs "entre la chaise et le clavier" que nous sommes).

Les machines en réseau sollicitent en général le routeur quand elles démarrent avec un soft DHCP Client; par défaut, le routeur/la box leur répond via DHCP Serveur en leur fournissant une adresse unique sur le LAN, avec des règles définies sur le routeur.
Selon ces règles, l'adresse attribuée est réellement dynamique (elle peut changer à chaque fois avec la durée du "bail DHCP"), ou bien elle est "fixe" parce qu'en fait la règle sur le routeur dit "pour cette machine qui t'arrive avec une adresse MAC qui vaut xx:xx:xx:xx..., tu lui attribueras toujours la même adresse IP en 192.168.x.y".

Selon les contructeurs ou les FAI, les adresses sur le LAN peuvent changer: elles sont le plus souvent par défaut en 192.168.0.x, en 192.168.1.x, on peut trouver des 172.x.y.z, des 10.x.y.z. etc...

Donc une machine qui possède une adresse fixée en 192.168.1.122 par exemple, et qui se connecte sur un LAN en 192.168.0.x, ne sera évidemment pas directement visible ! D'où ton problème avec ton changement de box, à mon avis !

Dans ton cas, il me semble que si ton NAS n'avait pas eu d'adresse fixée sur lui-même, cela aurait fonctionné du premier coup je pense, avec une adresse dynamique conforme à ton nouveau système d'adressage (sous réserve d'autres manip. faites par le support Ve-Hotech évidemment).

Tu dis que la mise à jour s'est faite directement, depuis 6.0.0 jusqu'à 6.1.3 en une seule fois: tant mieux (et astrix à raison pour la signature, maintenant que tu es remis de tes émotions !) Je dirais que c'est liè aux contenu des mises à jour versions majeures/release: Je pense que si tu étais parti de 5. comme tu le pensais au début, plusieurs versions de mises à jour successives t'auraient été proposées. Qui s'y colle pour confirmer ? Big GrinTongue

Et Bonnes Fêtes à Tous ! Heart

VHS-4 VX "sesame"
* Intel® Core i7 4770s Haswell @ 3.9 GHz | 2 x 8 Go DDR3
* 4 x 4 To WD40EFRX - RAID 5 | OS VHT v 6.1.3

VHS-4 VX "wasabi"
* Intel® Core i5 2405s @ 2.5 GHz | 2 x 8 Go DDR3
* 1 x 4 To WD40EFRX - JBOD | OS version 6.1.3
* Tuner TV: Dual DVB T2
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS