Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
problème RAID 5?
02-01-2016, 17:38:18
Message : #1
problème RAID 5?
Bonjour,

Après avoir fait quelques transferts de données sur mon VHS-4, j'ai eu ce message.

"Une anomalie a été détectée sur l'espace de stockage du serveur vhs-4 le 2/01/2016 à 15:19."

J'ai rebooté, et depuis je ne peux plus accéder à l'interface ni au partage windows.
En facade, la LED verte du disque 1 est allumée.

Que se passe t'il?
Avant le reboot, j'ai eu le temps de voir que le status smart du disque 1 était smart (comme les 4 autres disques, montés en RAID5).

Est-ce que les données du disque 1 sont en train d'etre "reconstruites" (RAID5)?

VHS-4 Home - Intel Atom D525 Dual core à 1,8GHz
Firmware: 6.1.0
Dram: 4Go
HDD: 4 x 2To Raid5 :
1 - Western Digital Red WDC-WD20EFRX-68AX9N0
2 - Seagate Barracuda Green ST2000DL003-9VT166
3 - Seagate Barracuda Green ST2000DL003-9VT166
4 - Western Digital Red WDC-WD20EFRX-68AX9N0
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
02-01-2016, 17:48:39 (Ce message a été modifié le : 02-01-2016 17:50:58 par bpe.)
Message : #2
RE: problème RAID 5?
Bonsoir

Il ne fallait pas rebooter le nas Angel
"Est-ce que les données du disque 1 sont en train d'etre "reconstruites" (RAID5)? " : non
il est mort ou il n'est pas remonté ou il a des problèmes

ne toucher à rien et faite un émail au support et attendre lundi !

il faut ouvrir le port 22 et 80 sur votre routeur avec l'adresse de notre nas

une prière est sans doute utile Tongue

bonne année Confused
.

VHS-4 Xtreme II AMD Athlon II X4 610e 2,4GHz, 2*4Go, clef USB 4Go
HDMI
Raid 1: 2 disques poubelles
OS: en test Angel

VHS-4 Home 1 Intel Atom D525 Dual Core 1,8GHz, 4Go, SSD 4Go
Pas de sortie vidéo
Raid 5: 4*6To WD60EFRX
OS: 6.1.4 Heart
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
03-01-2016, 17:34:27
Message : #3
RE: problème RAID 5?
Je dirais qu'il y a eu un problème sur le disque et que la grappe est en train d'être reconstruite, ce qui pourrait expliquer que l'accès semble impossible, mais en fait l'accès ne serait peut-être que très fortement ralenti.
Cela peut prendre 24 heures, voir plus.

Le reboot n'est pas forcement un problème s'il n'a pas été forcé (par un appui long sur le bouton en face avant ou une coupure alim).

Pour la prière? C'est suivant votre croyance en l'informatique. Wink

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS