Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
[split] Matériel et sorties VHS (Kodi)
02-06-2015, 08:44:04
Message : #11
RE: Carte son ?
(01-06-2015 19:26:54)schumann a écrit :  Bonjour,
A en croire la doc de la carte mère de l'Xtreme I, il y aurait aussi un emplacement pour une prise hdmi. Pensez-vous qu'il serait possible d'en ajouter une ?
Il y a aussi la place pour une prise VGA, DVI et Audio. Toutes les trois devant aussi pouvoir être opérationnelles.
D'après mon analyse (depuis 2 semaines), cela semble possible de souder une prise HDMI. Pour le moment je n'ai pas fait l'essai car je n'ai pas trouvé de prise HDMI compatible avec l'empreinte. Je cherche encore.Wink

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
02-06-2015, 14:26:04
Message : #12
RE: [split] Matériel et sorties VHS
bonjour

je ne connais pas l'extreme 1, mais si vous n'avez pas les connecteurs audio et vidéo, vous n'avez peut être pas aussi les composants audio et vidéo soudées sur la carte mère, sans compter le bios !
c'est souvent le cas dans les PC constructeurs

.

VHS-4 Xtreme II AMD Athlon II X4 610e 2,4GHz, 2*4Go, clef USB 4Go
HDMI
Raid 5: 4*2To WD20EARX
OS: 6.1.4 Heart
Kodi
VM Win 10 connexion RDP
Tuner DVB-T2 + clés USB Dual Tuners TNT HD

VHS-4 Home 1 Intel Atom D525 Dual Core 1,8GHz, 4Go, SSD 4Go
Pas de sortie vidéo
Raid 5: 4*6To WD60EFRX
OS: 6.1.4 Heart
Plex SRV (utilisation occasionnel)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
02-06-2015, 14:31:10
Message : #13
RE: [split] Matériel et sorties VHS
Les composants y sont puisque nous sommes au moins 7 à avoir un connecteur "maison" sur le connecteur blanc interne avec la vidéo qui fonctionne

VHS4 Xtreme II - AMD Athlon II X2 240e
OS: v6.1.3 / RAM: 6 Go / Stockage: 4x 3 To

Wiki de la COMMUNAUTÉ
Qu'est-ce que GNU/Linux
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
02-06-2015, 14:37:52
Message : #14
RE: [split] Matériel et sorties VHS
Tous les composants y sont (audio et vidéo), la vidéo étant d'ailleurs utile pour Ve-Hotech lors de l'installation de la machine.
Seul le composant VIA n'y est pas, il permettrait de gérer l'IEEE1394.

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
02-06-2015, 15:57:22
Message : #15
RE: [split] Matériel et sorties VHS
c'est déjà noté mais l'extreme2 a bien une sortie HDMI caché, activé chez moi ce WE, je suis passé comme indiqué par VHE dans le bios pour activer le son via le port HDMI.

vidéo HDMI -> testé OK
son HDMI -> pas pu tester, bien que mon moniteur gère l'audio, je n'ai pas de son ! (testé avec plusieurs matériels sur ce moniteur, le pb ne vient donc pas du VHS)

Laurent - VHS 4x1To - extreme II X2 235e - 8Go ram - v6.x.x (pour le backup de mon Qnap TS453pro en 4x3To RED) - avatar KO car lien FTS, comme tous les autres, ont sautés suite à un bug ! hors de question de refaire les 300 liens que j'utilisais.
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
18-06-2015, 15:11:11 (Ce message a été modifié le : 18-06-2015 21:55:13 par bpe.)
Message : #16
[split] Compat hardware Kodi
Bonjour

je viens de voir le message pour le passage en V6 Big GrinTongueHeart

XTreme 2 (novembre 2011)
Tongue

(edit)
tout est ok, mais
- interface Modem UI par défaut : beurk Angry passé en Legacy
- Plus de Tuner ?
-pas de kodi avec l'écran F7

j'ai du aller dans le Bios (touche DEL) pour vérifier, rien modifier ! (mais validé) Confused
au redémarrage, les icônes Tuners sont réapparues ! Angel

TV branché en HDMI:
avec l'écran F7 vous avez kodi:
login master
pws: ve-hotech

mais pas de son dans kodi, Huhj'ai du aller dans kodi :
Systeme parametres
- sortie audio
- - périphérique de sortie
- - - Default (HDA ATI SB ALC892 ANALOG)
- - - HDA ATI HDMI
Note: ATI SB ALC892 est propre au XTreme 2, vous devez avoir autre chose
test: ok
il faut donc :
- aller dans le Bios même s'il est bien configuré
- modifier le bios si ce n'est pas déjà fait
- aller dans kodi et modifier la sortie son
Tongue

.

VHS-4 Xtreme II AMD Athlon II X4 610e 2,4GHz, 2*4Go, clef USB 4Go
HDMI
Raid 5: 4*2To WD20EARX
OS: 6.1.4 Heart
Kodi
VM Win 10 connexion RDP
Tuner DVB-T2 + clés USB Dual Tuners TNT HD

VHS-4 Home 1 Intel Atom D525 Dual Core 1,8GHz, 4Go, SSD 4Go
Pas de sortie vidéo
Raid 5: 4*6To WD60EFRX
OS: 6.1.4 Heart
Plex SRV (utilisation occasionnel)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
18-06-2015, 20:08:40
Message : #17
RE: Version 6.0.0
En même temps tu es en train de redire tous les paramètres que tout le monde a déjà indiqués pour obtenir les résultats que tu as aussi ..

VHS4 Xtreme II - AMD Athlon II X2 240e
OS: v6.1.3 / RAM: 6 Go / Stockage: 4x 3 To

Wiki de la COMMUNAUTÉ
Qu'est-ce que GNU/Linux
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
18-06-2015, 21:08:15 (Ce message a été modifié le : 18-06-2015 21:09:01 par bpe.)
Message : #18
RE: Version 6.0.0
oui, mais j'ai du chercher dans plusieurs endroits pour avoir toutes les infos
alors si c'est utile Tongue
note: la modif sous kodi pour avoir le son est nouvelle pour moi

.

VHS-4 Xtreme II AMD Athlon II X4 610e 2,4GHz, 2*4Go, clef USB 4Go
HDMI
Raid 5: 4*2To WD20EARX
OS: 6.1.4 Heart
Kodi
VM Win 10 connexion RDP
Tuner DVB-T2 + clés USB Dual Tuners TNT HD

VHS-4 Home 1 Intel Atom D525 Dual Core 1,8GHz, 4Go, SSD 4Go
Pas de sortie vidéo
Raid 5: 4*6To WD60EFRX
OS: 6.1.4 Heart
Plex SRV (utilisation occasionnel)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
19-06-2015, 08:24:40 (Ce message a été modifié le : 19-06-2015 08:25:16 par astrix64.)
Message : #19
RE: Version 6.0.0
Personnellement, j'ai depuis le début un problème avec kodi, je n'ai pas de son.
Je m'explique, je suis uniquement avec un fonctionnement "analogique" pour le moment, je n'ai pas pu tester l'HDMI.
Donc avec le lien VGA ou DVI, j'ai bien l'image.Sleepy
Mais je n'ai aucun son sur la sortie son analogique.Sad
J'ai depuis le début activé le BIOS ainsi que les paramètres "son" dans kodi, mais malgré plusieurs vérifications et même essais plus ou moins stupides par la suite, impossible d'avoir du son.Huh

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
19-06-2015, 09:09:48
Message : #20
RE: Version 6.0.0
Bonjour,

as tu activé ou non le passthrough ? Normalement il doit être désactivé pour que les sorties analogiques fonctionnent. Je vais modifier ma config Kodi ce soir et vais tester la sortie analogique.

VHS-XTreme II
Athlon II X2 245e
Ram 8192 Mo - V6.1.4 non buguée Angel
4x8To Seagate Iron Wolf

Nas DiY
ASRock C2550D4I
Boitier Silverstone DS-380 B
Ram 32 Go - 8x3To WD Red - Raid 6
Hyperviseur Proxmox
Open Media Vault
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS