Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
version 5.1.0
16-01-2015, 01:31:32
Message : #21
RE: version 5.1.0
(15-01-2015 23:15:54)astrix64 a écrit :  Quand je vois le rendu, c'est aussi ce que je pense, mais je n'ai même pas l'option du nouveau thème, alors j'ai un doute.Huh
Sinon mon idée, c'était d'activer désactiver le nouveau thème, mais là, ce n’est pas possible.Sad

J'ai peut être une manip à te faire faire, pas vraiment risquée mais il faut faire attention:

Tu te connectes par SSH (si possible, je sais que les cases à cocher n'apparaissent plus mais tu peux peut être les cliquer à tâtons)
Puis tu passes root avec 'sudo su'
Tu va dans le dossier /opt/vht/appserver/www/ (commande 'cd' )

Là tu tentes
Code :
ln -s /opt/vht/appserver/www/notheme.css theme.css

Ne fermes pas la connexion SSH
Tu va sur ton interface web, elle devrait avoir une sale gueule (avec un CTRL + F5 si besoin pour tout nettoyer)

puis tu exécutes
Code :
ln -s /opt/vht/appserver/www/legacy.css theme.css
pour avoir l'ancien thème
ou
Code :
ln -s /opt/vht/appserver/www/modern.css theme.css
pour le nouveau
[CTRL F5 à nouveau]

J'ai un doute sur le choix du thème, je ne sais pas si le paramètre est défini quelque part dans une base de données ou pas, auquel cas ça pourrait mettre le boxon si tu ne choisis pas le même que celui que tu avais.
Mais au pire avec l'autre commande ça devrait faire basculer le thème manuellement.

Bon, je te lache ça minuit passé, en ayant jeté un œil vite fait, pas sûr que ça débloque tout ou que ça ne casse rien (l'interface web au pire, rien d'autre)

Il se pourrait aussi que le thème 'modern.css' soit incomplet dans cette version (je n'ai pas fait la mise à jour encore) il faudra dans ce cas récupérer une bonne version (et donc passer par le support, on ne va pas se substituer à eux ils n'aimeraient peut-être pas)

VHS4 Xtreme II - AMD Athlon II X2 240e
OS: v6.1.3 / RAM: 6 Go / Stockage: 4x 3 To

Wiki de la COMMUNAUTÉ
Qu'est-ce que GNU/Linux
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-01-2015, 09:23:14 (Ce message a été modifié le : 16-01-2015 09:23:51 par astrix64.)
Message : #22
RE: version 5.1.0
Merci pour ta proposition, j'ai déjà fait une demande auprès de Ve-Hotech pour qu'ils regardent.

Ce qui m'inquiète plus, c'est leur post de Ve-Hotech disant que les VMs ne seront plus exploitables sur Home D525 en version V5.Trusty: Confused
Cela veut dire qu'il faut rester en V5.1.0 ou acheter un upgrade.

L'autre précision qui m'embête est qu'ils disent que les VMs en version V5.x.x ont du mal à tourner, cela veut dire qu'il faudrait rester en V4.x.x: Et dans ce cas là il aurait été bien qu'ils nous préviennent avant.Angry
Surtout qu'avec le Home D525, pour repasser en V4, il ne faut pas se contenter de replacer une clé USB d'une version antérieure et de mettre des disques vierges, il faut aussi changer le BIOS pour booter sur la clé et pas sur la flash interne et après je ne sais pas comment faire la mise à jour de la flash interne pour pouvoir à nouveau se passer de la clé. Enfin, on n'est plus à cela prêt.Dodgy

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-01-2015, 10:39:10
Message : #23
RE: version 5.1.0
Voici des nouvelles, j'avais fait appelle à Ve-Hotech hier à 21h et ce matin à 9h , ils m'ont envoyé un mail pour me dire que tout était rentré dans l'ordre.Big Grin
Je n'ai plus qu'à vérifier ce soir, et continuer mes tests.

Vraiment, comme à chaque fois, ils vont très vite. Shy

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-01-2015, 10:42:14
Message : #24
RE: version 5.1.0
Tu peux me dire par quel biais précis tu as contacté VHT svp?

Moi je les ai contacté il y a 12 jours... sur l'adresse mail supportteam@ve-hotech.com et je n'ai jamais reçu la moindre réponse.

Merci

Xtreme II X2 245e avec 8Go de mémoire + carte Dual Tuners TNT 2 - V6.0.0 + 4 disques WD Red 4To WD40EFRX
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-01-2015, 11:00:49 (Ce message a été modifié le : 16-01-2015 11:01:29 par Resurectin.)
Message : #25
RE: version 5.1.0
(16-01-2015 10:42:14)introid a écrit :  Tu peux me dire par quel biais précis tu as contacté VHT svp?

Moi je les ai contacté il y a 12 jours... sur l'adresse mail supportteam@ve-hotech.com et je n'ai jamais reçu la moindre réponse.

Merci
As-tu reçu un accusé réception t'indiquant l'ouverture d'un ticket ?
Si ce n'est pas le cas alors renvoie un mail. PS : l'adresse que tu indiques me parait bizarre.

CF le sujet en post-it dans toute les sections "joindre le support technique" : support@ve-hotech.com

VHS-4 VX - i3 - 8Go RAM
Version du micrologiciel : 6.1.0
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-01-2015, 11:01:50
Message : #26
RE: version 5.1.0
Exactement, celle que tu cites. Peut-être un problème de boîte mail?

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-01-2015, 11:13:28
Message : #27
RE: version 5.1.0
Je ne crois pas.

Je viens de transférer mon ancien courrier à l'adresse que tu viens de me donner.

Merci beaucoup Wink

Xtreme II X2 245e avec 8Go de mémoire + carte Dual Tuners TNT 2 - V6.0.0 + 4 disques WD Red 4To WD40EFRX
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
20-01-2015, 11:09:02
Message : #28
RE: version 5.1.0
Je ne comprends pas, pas de confirmation de réception mais j'ai pourtant renvoyé mon email à la bonne adresse.

Xtreme II X2 245e avec 8Go de mémoire + carte Dual Tuners TNT 2 - V6.0.0 + 4 disques WD Red 4To WD40EFRX
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
20-01-2015, 11:30:48
Message : #29
RE: version 5.1.0
À tout hasard regarde tes spam.

VHS-4 VX - i3 - 8Go RAM
Version du micrologiciel : 6.1.0
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
22-01-2015, 02:23:56 (Ce message a été modifié le : 22-01-2015 02:27:09 par introid.)
Message : #30
RE: version 5.1.0
Rien dans les SPAMS.

Peut être que le support n'est pas disposé à me répondre Smile

Xtreme II X2 245e avec 8Go de mémoire + carte Dual Tuners TNT 2 - V6.0.0 + 4 disques WD Red 4To WD40EFRX
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS