Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
version 5.1.0
14-01-2015, 10:57:35
Message : #1
version 5.1.0
Bonjour à tous,

La version 5.1.0 est en ligne et apporte les améliorations, modifications et corrections suivantes:

- Correction de l'affichage des paramètres du réseau quand plusieurs VMs sont lancés et que certaines d'entre-elles n'utilisent pas Virtio ou des drivers pas à jours.

- Correction de l'application de virtualisation pour les rares qui ont l’application sur un VHS-4 Home avec Atom D525 et qui l'utilise. Nous invitons cependant ces personnes à mettre à jour leur serveur au niveau matériel car cette fonction ne pourra plus fonctionner une fois sous Ubuntu Trusty

- Réécriture de la fonction de diagnostic SMART qui pouvait envoyer de faux positifs (ne concerne que les VHS-8)

- intégration d'une petite demande du forum concernant Transmission

- Corrections de sécurités et bugs mineures

Alexis
Responsable Développement Logiciel
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 14:05:11
Message : #2
RE: version 5.1.0
Merci, pour ces évolutions.

Concernant les Homes en D525, vous voulez dire que si on veut continuer de pouvoir utiliser les VMs, il faudra payer pour changer la carte mère et CPU, ram?

L'autre possibilité étant de restant en 5.1.0 max, c'est cela?

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 14:35:51 (Ce message a été modifié le : 14-01-2015 14:36:34 par lafrite.)
Message : #3
RE: version 5.1.0
Bonjour,

Tjrs pas de machine virtuelle sur mon VHS-4 Home ...
Message d'erreur : "Vous ne pouvez pas créer de nouvelle fenêtre pour l'application virtualisation"

Et merci pour la [undefined=undefined]"petite"[/undefined] demande du forum.

VHS-4 HOME I - Intel® AtomTM D525 Dual-Core HT à 1.8GHz
Firmware : 6.1.3
RAM : 4 Go
HDD : 4 x 1 To (Raid5)

unRAID - AMD® Athlon II X4 605e Quad-Core à 2.3Ghz
version : 6.5.1
RAM : 8 Go
HDD : 4 x 4To
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 15:39:41
Message : #4
RE: version 5.1.0
Et il s'agit de quelle "petite" demande du forum concernant Transmission ?
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 15:43:05
Message : #5
RE: version 5.1.0
Le fait de débrider le partage du fichier torrent lorsque le téléchargement est fini (donc de pouvoir rester en seed).

VHS-4 VX - i3 - 8Go RAM
Version du micrologiciel : 6.1.0
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 21:42:16
Message : #6
RE: version 5.1.0
Après passage en 5.1.0 et bien, il y a quelques dégâts visuels (même après reboot):
Par exemple dans configuration avancé/maintenance, il n'y a plus les boutons mode manuel et auto.
   
Par exemple dans configuration avancé/utilisateurs, il n'y a plus les avatars par défaut.
   
Par exemple dans configuration avancé/général, il n'y a plus les coches
   

Et c'est pareil pour toutes les fenêtres et menus. Angry

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 21:46:29 (Ce message a été modifié le : 15-01-2015 12:05:25 par marquis.)
Message : #7
RE: version 5.1.0
Ok mise à jour sans problème vers la 5.10; pas de problème d'affichage mais par expérience j'ai fait systématiquement un reboot et un effacement du cache...

pas de reinitialisation des torrents de transmission qui restent en seed....
(débridage manuel antérieur...)
sinon pas d'autre changement visible pour l'instant


on peut espérer un passage vers la distribution Ubuntu 14.04 à peu près quand?

merci à Ve-Hotech

VHS-4 i5VX
Firmware: 6.0.0
RAM : 16 Go
HDD: 4 x 2To Raid5
Etat de satisfaction actuel pour le produit : Big Grin sauf gestion camera : Angry
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 21:54:11
Message : #8
RE: version 5.1.0
C'est aussi ce que j'ai fait, mais hélas. Je ne trouve d'ailleurs plus le menu pour passer en UI ou legacy.

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-01-2015, 23:53:59 (Ce message a été modifié le : 15-01-2015 12:09:03 par marquis.)
Message : #9
RE: version 5.1.0
si toujours là : Undecided
première page de configuration avancée, 2ème cadre

VHS-4 i5VX
Firmware: 6.0.0
RAM : 16 Go
HDD: 4 x 2To Raid5
Etat de satisfaction actuel pour le produit : Big Grin sauf gestion camera : Angry
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-01-2015, 08:20:38
Message : #10
RE: version 5.1.0
Et bien je n'ai plus la possibilité du choix de l'UI et legacy, cf post précédent qui montre la première page de configuration avancée deuxième cadre.

Et fait, la migration c'est mal passée.Angry

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS