Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Petits bugs monitoring système
15-06-2014, 01:00:07 (Ce message a été modifié le : 30-12-2014 11:02:56 par Epy.)
Message : #1
Petits bugs monitoring système
La fenêtre de surveillance du serveur rencontre quelques bugs:

- J'affiche les courbes d'occupation du processeur, mémoire et système; je les laisse ouvertes et je fais autre chose dans les onglets de mon navigateur
Parfois ces courbes se bloquent et ne progressent plus, sans s'effacer.

Il faut alors changer d'onglet de cette fenêtre, et afficher par exemple la liste des processus en cours, bien la laisser s'afficher, pour qu'en revenant sur les courbes elles soient à nouveau mises à jour

- Ce n'est peut être pas un bug: les températures du système ne sont mises à jour qu'en fermant complètement la "fenêtre de surveillance" et en la réouvrant.
Changer d'onglet ne fait rien

VHS4 Xtreme II - AMD Athlon II X2 240e
OS: v6.1.3 / RAM: 6 Go / Stockage: 1x 2To

[Image: wiki:favicon-32.png]Wiki madovi.xyz
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-06-2014, 13:35:04 (Ce message a été modifié le : 15-06-2014 13:39:50 par astrix64.)
Message : #2
RE: Petits bugs
C'est un vieux problème, qui date depuis les débuts de la V3.2.1 au moins:
(08-02-2013 21:09:33)astrix64 a écrit :  Dans Surveillance du serveur/Chronograme/Performances:
Il n'y a pas toujours le graphique défilant pour la charge CPU alors que c'est ok pour la partie réseau (Les grilles restent vides) (rarement), il faut se deloger puis se reloguer et c'est ok à nouveau.
Quand on place la souris sur les icones de gauche, (information/disque/chronogramme/journeaux) il n'y a pas d'affichage de la fonction comme dans les autres menus.

Ainsi que sur la V3.4.5, en pire:
(15-11-2013 20:58:27)astrix64 a écrit :  Une autre remarque qui existait seulement de temps en temps avant, mais maintenant, c'est systématique:
Dans surveillance serveur/performance, nous avons un graphique qui avance, mais qui se bloque systématiquement quand on fait un aller/retour avec le menu information de cette même fenêtre.Undecided

C'est vrai, que j'avais fait un roman de différents petits problèmes, et qu'il est par conséquent difficile de ne pas en zapper quelques uns.

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-06-2014, 14:41:44
Message : #3
RE: Petits bugs
Ah, merci de confirmer aussi

Sans appli pour rapporter les bugs de toutes façons ça ne sera pas facile pour nous ni pour eux.

VHS4 Xtreme II - AMD Athlon II X2 240e
OS: v6.1.3 / RAM: 6 Go / Stockage: 1x 2To

[Image: wiki:favicon-32.png]Wiki madovi.xyz
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS