Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Version 4.0.4
14-04-2014, 15:46:35
Message : #1
Version 4.0.4
Bonjour à tous,

La version 4.0.4 est en ligne et apporte les améliorations, modifications et corrections suivantes:

- Modification du scanneur de films qui utilise maintenant la base de données themoviedb.org à la place de cinépassion suite aux difficultés d'infrastructure rencontrées par cinépassion. Veuillez lire le message de Brigitte et la documentation de l'application de gestion des Vidéos pour les changements que cela implique sur les IDs de films.

- Amélioration sensible de la vitesse du scanneur de photos, en particulier pour les photos au format RAW.

- Amélioration de la gestion de l'arrêt du serveur afin de rendre impossible l'arrêt de celui-ci si la grappe RAID n'est pas "clean" (Kernel 3.8.0 et mdadm 3.2.6).

- Correction d'un problème dans la gestion des tâches de sauvegarde dont la date de création est antérieure au 30 mars 2014 et dont la périodicité est supérieure à 1 jour et qui empêchait l'application de sauvegarde d'afficher la liste des tâches.

- Divers correctifs et améliorations mineurs.

Alexis
Responsable Développement Logiciel
Visiter le site internet de cet utilisateur Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-04-2014, 18:17:17
Message : #2
RE: Version 4.0.4
Cool. Merci bien :-).

Par contre, du coup, tout est en anglais sur imdb et tvdb. non ?
c'est une question que je pose hein, car je n'utilise pas ces "services" là...donc perso, ca m'est égal.
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
14-04-2014, 22:59:37 (Ce message a été modifié le : 14-04-2014 23:30:38 par Laurent.)
Message : #3
RE: Version 4.0.4
Pour avoir fait le test à l'instant, c'est en français.

Bon boulot l'équipe VHE.

Edit : je viens de scanner 40 films, à voir si cela va tenir. En tout cas le scan est beaucoup plus rapide !

Laurent - VHS 4x1To - extreme II X2 235e - 8Go ram - v6.x.x (pour le backup de mon Qnap TS453pro en 4x3To RED) - avatar KO car lien FTS, comme tous les autres, ont sautés suite à un bug ! hors de question de refaire les 300 liens que j'utilisais.
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-04-2014, 10:26:45
Message : #4
RE: Version 4.0.4
Voilà j eviens de passer ne 4.0.4.
Il a fallu moins de 5mn pour tout charger (11M) et installer.

Et tout de suite, j'ai été voir le scrapping de mes vidéos.
J'ai fait un clic droit sur plusieurs vidéos et j'ai lancer "rafraichir les métadonnées", je suppose que l'action est faite dans la foulée, mais je ne vois pas toujours l'indication d'une action en cours (en bas à gauche), cela va peut être trop vite (pas le temps de s'afficher). Le résultat est que rien n'a été scrappé...
Alors, je décide d'entrer les IDs à la main, mais là, une fois entré l'ID de 2 lettres et 7 chiffres d-IMDb, j'ai beau faire entrer, rien ne se passe, il n'y a pas la fenêtre de confirmation.
J'ai trouvé la solution en redémarrant le VHS. Et cela fonctionne, j'ai d'ailleurs noté une vitesse plus grande qu'avec média-passion.

J'ai alors décider de redonner une chance au système en relançant un scapping de tous mes fichiers vidéos en même temps, et là ma première conclusion a été que le scrapping ne se faisait pas. Mais 5 minutes plus tard, est apparu en bas à gauche, l'info que tout été lancé.
Mais le compteur ne se décrémente pas...

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-04-2014, 11:23:36
Message : #5
RE: Version 4.0.4
@ Laurent : je parlais des sites imdb et tvdb, non de l'interface en interne du vhs. Comme je l'ai dit, j'utilise pas cette fonction, donc....je ne sais pas.

Mais pour ma culture perso d'ailleurs : à quoi ca sert ?
Enfin je comprends l'utilité d'avoir ces "fiches" de séries ou films, mais c'est redondant avec les "plex, xmbc, wmc...." non ? ou y'a qqe chose que j'ai pas pigé ?
En fait, ca ne sert que si on se sert de l'interface du vhs ? c'est bien ca ? Est ce qu'il y a bcp d'utilisateurs qui se servent de cette fonction ? (bon ca c'est juste pour ma culture perso hein, ca n'a a la limite rien a faire ici, et c'est ni une question, ni une remarque, ni rien.).
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-04-2014, 11:39:26
Message : #6
RE: Version 4.0.4
Je peux te répondre.
Je n'utilise pas plex, xmbc etc
Du coup c'est sympa pour moi d'avoir directement l'info avec le vhs.
La dessus tu rajoutes l'appli android ve-hotech qui se sert de ces infos et une box android et pour moi c'est super.

VHS-4 Home - Intel Atom D525 Dual core à 1,8GHz
Firmware: 6.1.0
Dram: 2Go
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
15-04-2014, 12:32:30 (Ce message a été modifié le : 15-04-2014 12:33:03 par astrix64.)
Message : #7
RE: Version 4.0.4
(15-04-2014 10:26:45)astrix64 a écrit :  J'ai alors décider de redonner une chance au système en relançant un scapping de tous mes fichiers vidéos en même temps, et là ma première conclusion a été que le scrapping ne se faisait pas. Mais 5 minutes plus tard, est apparu en bas à gauche, l'info que tout été lancé.
Mais le compteur ne se décrémente pas...

Je me réponds à moi même, au bout de 2 heures rien n'avait bougé, alors j'ai fait "pause puis repartir" et là, le scrapping décrémente maintenant.
J'attends avec impatience le résultat.

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-04-2014, 11:21:34 (Ce message a été modifié le : 05-05-2015 10:06:21 par astrix64.)
Message : #8
RE: Version 4.0.4
Après que ce matin, il ait fini de tout scrapper, je constate qu'il se remet tout seul a tout scrapper de sa propre initiative.
Décidément je ne comprend plus rien. Huh
En ce moment le compteur ne cesse d'augmenter...2000...3000...
Le compteur vient de s'arrêter mais il ne décremente pas pour autant.Sad
Il a fallut que je mette en pause puis que j'enlève la pause pour que cela décrémente...Undecided
Avec une charge processeur montant jusqu'à 40% pour grapserie.php pour mon Xtreme.
Bon cela décrémente quand même assez vite, un peu plus d'1 fichier par seconde.

VHS-4 Home 1 - Intel Atom D525 Dual core à 1,8GHz - SSD 4Go
Firmware: 6.1.3
Dram: 4Go
HDD: 4 x 1To Raid5 - Western Digital WD40EFRX

VHS-4 Xtreme 3 - i7 3770S à 3,1GHz - clef USB 4Go
Firmware: 6.1.4
Dram: 2 x 8Go
HDD: 4 x 6To Raid 5 - WD60EFRX
1 VM Ubuntu Server 14.04 avec rsync pour backup sur DNS-323 de 2 x 1To
2 VM Windows 7, 1HD et 1 Virtio, 1 VM W10
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
16-04-2014, 16:51:42
Message : #9
RE: Version 4.0.4
Scraping ou indexation par le FTS ? http://fr.ve-hotech.com/forum/showthread.php?tid=2475

VHS4 Xtreme II - AMD Athlon II X2 240e
OS: v6.1.3 / RAM: 6 Go / Stockage: 4x 3 To

Wiki de la COMMUNAUTÉ
Qu'est-ce que GNU/Linux
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
22-04-2014, 16:31:04 (Ce message a été modifié le : 22-04-2014 16:45:30 par Laurent.)
Message : #10
RE: Version 4.0.4
(14-04-2014 22:59:37)Laurent a écrit :  Pour avoir fait le test à l'instant, c'est en français.

Bon boulot l'équipe VHE.

Edit : je viens de scanner 40 films, à voir si cela va tenir. En tout cas le scan est beaucoup plus rapide !

Je confirme qu'après la maintenance de ce WE, je n'ai perdu aucune des informations que j'avais mis en place pour les films suite à cette mise à jour. C'est donc parfait pour moi !

Par contre, je viens de faire quelques films que je n'avais pas traités, et c'est beaucoup, beaucoup plus long à charger que la semaine dernière, plusieurs minutes (pas loin de 5 au moins par films) et avec une charge CPU à 95% (process exiftool) et ventilo à fond !

Merci le support, et gros oeufs de pâques virtuel pour vous.

Laurent - VHS 4x1To - extreme II X2 235e - 8Go ram - v6.x.x (pour le backup de mon Qnap TS453pro en 4x3To RED) - avatar KO car lien FTS, comme tous les autres, ont sautés suite à un bug ! hors de question de refaire les 300 liens que j'utilisais.
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS