Poster une réponse 
 
Note de cette discussion :
  • Moyenne : 0 (0 vote(s))
  • 1
  • 2
  • 3
  • 4
  • 5
Version 1.2.0 disponible
21-05-2009, 16:09:30
Message : #21
Re:Version 1.2.0 disponible
non aucun problème de mon côté.

VHS-4410 option Booster v2.37
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
21-05-2009, 16:24:31
Message : #22
Re:Version 1.2.0 disponible
Pareil pour moi. Smile

Youkoulélé !
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
21-05-2009, 16:39:30
Message : #23
Re:Version 1.2.0 disponible
pareil pour moiWink

VXI3 Core I3-2120T / 8 Go RAM / 4x8 To en raid 5 / Firmware 6.1.3
Xtreme II / Athlon II x2 240e / 4Go RAM / 4x4 To en raid 5 / Firmware 6.1.3
Xtreme I / Sempron 140 / 2Go RAM / 4x3 To en raid 5 / Firmware 6.1.3
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
21-05-2009, 17:37:40
Message : #24
Re:Version 1.2.0 disponible
Bonjour,

sur les syno et autre, je penses que c'est dans une flash ou un truc du genre, car l'os est tout petit. sur mon ReadyNas, le firmware faire 40 mo à downloader, donc meme s'il est compressé, ca doit tenir sur une flash de 64 ou 128, je ne m'en souviens plus trop mais je l'avais vu par ssh
Citer ce message dans une réponse
21-05-2009, 17:38:43
Message : #25
Re:Version 1.2.0 disponible
J'ai mis à jour pas de souci, pour le moment je trouve qu'il y a du mieux pour :

- la photothèque : se charge mieux et un peu plus vite, sous FF. Je vais tester sous IE8. Par contre les vignettes manquent cruellement de vélocité à la génération.

- Torrent : Super le fait de pouvoir placer un fichier torrent et qu'il le télécharge, ça marche impec.

- le player, bien vu de le placer en haut avec le look du portail, pas encore tester, j'aime bien l'accès aux playlist en direct.

A + pour de nouveaux tests.
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
21-05-2009, 23:05:48
Message : #26
Re:Version 1.2.0 disponible
Petit retour après quelques test de la nouvelle mouture du serveur UPnP suite à la mise à
jour 1.2 qui s'est effectuée sans problèmes :

A partir de mon téléviseur (plasma Pioneer G9) :
Le serveur VHS apparait dans les serveurs disponibles, mais impossible de s'y connecter. Un
reboot du téléviseur remédie au problème.
Une fois connecté, le dossier Photos a disparu, (est-ce parce qu'il est encore vide ? Il apparaissait pourtant avant la maj) ne reste que les dossiers Audio et Video, ainsi qu'un dossier Playlist.

La partie Audio n'a pas été testée en profondeur, car peu d'intérêt sur le téléviseur. La navigation se fait selon de multiples choix (arborescence fichiers, tri par albums, artistes, genres, etc..). Les fichiers compatibles sont biens lus, les autres apparaissent grisés. Rien à signaler, tout semble donc normal et bien fonctionner à première vue sur cette partie.

Dans la partie Video, on a maintenant le choix entre faire apparaitre toutes les videos mélangées (comme avant la mise à jour) ou de naviguer selon l'arborescence définie dans le serveur par l'utilisateur. La navigation fonctionne sans problèmes.
Les fichiers .ts apparaissent bien et fonctionnent maintenant.
Les fichiers .avi apparaissent bien aussi mais restent grisés car non compatibles avec le téléviseur (normal donc).
Les fichiers .mkv n'apparaissent pas du tout (ce qui n'est pas bien grave dans le cas présent car le téléviseur ne les lit pas, mais ils devraient apparaitre grisés). Les fichiers .mp4 n'apparaissent pas non plus alors que le format est compatible avec le téléviseur.
Les .m2ts restent grisés alors que normalement compatibles avec le téléviseur.
Les autres formats n'ont pas été encore testés faute de fichier disponible pour l'instant.

A partir de la freebox HD :
Le serveur VHS apparait tout de suite, la connection est immédiate.
Ici pas non plus de dossier Photos. N'apparaissent que les dossiers Audio, Playlist et Video.

Partie Audio : La navigation fonctionne bien mais tous les dossiers sont vides alors qu'il y a soit des .mp3 soit des .flac

Partie Video : Même problème. Tous les répertoires sont vides, alors qui y a des .avi des .ts et des .mkv qui sont des formats normalement reconnus par la freebox. Chose curieuse les .ts apparaissent une fois renommés en .mp4 et sont lus parfaitement, mais cela ne fonctionne pas en renommant les .mkv.

Donc en résumé, ça fonctionne beaucoup mieux sur le téléviseur, (mais moins bien sur la freebox) et c'est plus agréable à utiliser, mais reste malheureusement encore quelques petits bugs surement pas très compliqués à corriger....


Edit après quelques nouveaux tests:

Coté freebox, il semble que la dernière mise à jour activant le fonctions UPnP soit complètement bugée, le problème des dossiers vides est semble t-il général avec tous les serveurs. Rien d'alarmant donc à ce stade avec le VHS4, il faut attendre le prochain firmware correctif de la freebox pour des tests plus pertinents

Coté téléviseur : Je confirme que la lecture des fichiers .ts fonctionne bien, mais par contre certaines fonctions liées à la lecture et normalement gérés par l'UPnP telles la pause et la reprise de la lecture (après pause ou arrêt), l'avance et le retour rapide, l'avance et le retour au ralenti, et sauts en avant ou arrière ne fonctionnent pas du tout et renvoient le message d'erreur suivant "opérations invalidées" A noter que toutes ces fonctions sont catives si les fichiers sont lus à partir d'un disque dur externe USB relié en direct au téléviseur.

D'autre part, les fichiers .wma sont plus ou moins bien lus (effets de pixellisation, perte de couleurs, solarisation), voire carrément non lus, alors que la lecture de ces même fichiers ne pose aucun problème en USB direct.

VHS4 Xtreme (Athlon II X2 235e - 2 Go de ram) - Module TV (4x Tuners TNT HD) - Firmware V6.0
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
21-05-2009, 23:45:54
Message : #27
Re:Version 1.2.0 disponible
Merci pour le retour Wink

schumann écrit:
Citation :Les fichiers .mkv n'apparaissent pas du tout (ce qui n'est pas bien grave dans le cas présent car le téléviseur ne les lit pas, mais ils devraient apparaitre grisés)
Ouhlala, faut vite remédier à ce problème !! Je lirais en majeur parttie que des MKV en UPNP !! Confused

Youkoulélé !
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
22-05-2009, 00:00:24
Message : #28
Re:Version 1.2.0 disponible
Petit retour aussi:

+La migration Raid1->raid5 s'est parfaitement déroulée, sans perte de données. Smile
+La VM est enfin hyper fluide, un bonheur de l'utiliser. Je suis en train de tenter la mise à jour 8.10.
+La température du dual core est enfin la bonne (<50°, >80° avant la mise à jour...)
+Je n'ai plus de problème avec mes transferts USB, cela a parfaitement fonctionné.
+La navigation dans les documents via le portail est beaucoup plus fluide qu'auparavant.

-La VM n'est plus accessible. elle était en 9.04. J'ai du la réinitialiser.
-L'accès aux photos via le portail est catastrophique: l'affichage des vignettes dure une éternité, de même pour les diaporamas.
-Le serveur UPNP n'affiche pas les .mkv, et n'affiche pas tous les dossiers (2 sur 3 dans mon dossier video). pas très grave pour moi, car je passe par le partage samba sur mon PCH... mais ça bugge...

C'est tout pour le moment, mais c'est très positif. Smile

VHS-4410 option Booster v2.37
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
22-05-2009, 13:50:33
Message : #29
Re:Version 1.2.0 disponible
Ced écrit:
Citation :Petit retour aussi:

+La migration Raid1->raid5 s'est parfaitement déroulée, sans perte de données. Smile
+La VM est enfin hyper fluide, un bonheur de l'utiliser. Je suis en train de tenter la mise à jour 8.10.
+La température du dual core est enfin la bonne (<50°, >80° avant la mise à jour...)
+Je n'ai plus de problème avec mes transferts USB, cela a parfaitement fonctionné.
+La navigation dans les documents via le portail est beaucoup plus fluide qu'auparavant.

-La VM n'est plus accessible. elle était en 9.04. J'ai du la réinitialiser.
-L'accès aux photos via le portail est catastrophique: l'affichage des vignettes dure une éternité, de même pour les diaporamas.
-Le serveur UPNP n'affiche pas les .mkv, et n'affiche pas tous les dossiers (2 sur 3 dans mon dossier video). pas très grave pour moi, car je passe par le partage samba sur mon PCH... mais ça bugge...

C'est tout pour le moment, mais c'est très positif. Smile

C'est quoi qui buggue, le partage samba ? parce que perso avant la mise à jour c'est le seul truc qui marchait parfaitement pour mon PCH, j'espère que ca marche toujours après la mise à jour ! (je n'ai pas la possibilité de tester tout de suite par contre)
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
22-05-2009, 14:01:11
Message : #30
Re:Version 1.2.0 disponible
Non, l'upnp... Wink
Nickel en samba.

VHS-4410 option Booster v2.37
Trouver tous les messages de cet utilisateur
Citer ce message dans une réponse
Poster une réponse 


Aller à :




Contact | Ve-hotech | Retourner en haut | Retourner au contenu | Version bas-débit (Archivé) | Syndication RSS