Forum Ve-hotech
version 5.1.0 - Version imprimable

+- Forum Ve-hotech (http://fr.ve-hotech.com/forum)
+-- Forum : Général (/forumdisplay.php?fid=3)
+--- Forum : Annonces (/forumdisplay.php?fid=43)
+--- Discussion : version 5.1.0 (/showthread.php?tid=2768)

1 2 3 4 5


version 5.1.0 - Alexis - 14-01-2015 10:57:35

Bonjour à tous,

La version 5.1.0 est en ligne et apporte les améliorations, modifications et corrections suivantes:

- Correction de l'affichage des paramètres du réseau quand plusieurs VMs sont lancés et que certaines d'entre-elles n'utilisent pas Virtio ou des drivers pas à jours.

- Correction de l'application de virtualisation pour les rares qui ont l’application sur un VHS-4 Home avec Atom D525 et qui l'utilise. Nous invitons cependant ces personnes à mettre à jour leur serveur au niveau matériel car cette fonction ne pourra plus fonctionner une fois sous Ubuntu Trusty

- Réécriture de la fonction de diagnostic SMART qui pouvait envoyer de faux positifs (ne concerne que les VHS-8)

- intégration d'une petite demande du forum concernant Transmission

- Corrections de sécurités et bugs mineures


RE: version 5.1.0 - astrix64 - 14-01-2015 14:05:11

Merci, pour ces évolutions.

Concernant les Homes en D525, vous voulez dire que si on veut continuer de pouvoir utiliser les VMs, il faudra payer pour changer la carte mère et CPU, ram?

L'autre possibilité étant de restant en 5.1.0 max, c'est cela?


RE: version 5.1.0 - lafrite - 14-01-2015 14:35:51

Bonjour,

Tjrs pas de machine virtuelle sur mon VHS-4 Home ...
Message d'erreur : "Vous ne pouvez pas créer de nouvelle fenêtre pour l'application virtualisation"

Et merci pour la [undefined=undefined]"petite"[/undefined] demande du forum.


RE: version 5.1.0 - ToToR65 - 14-01-2015 15:39:41

Et il s'agit de quelle "petite" demande du forum concernant Transmission ?


RE: version 5.1.0 - Resurectin - 14-01-2015 15:43:05

Le fait de débrider le partage du fichier torrent lorsque le téléchargement est fini (donc de pouvoir rester en seed).


RE: version 5.1.0 - astrix64 - 14-01-2015 21:42:16

Après passage en 5.1.0 et bien, il y a quelques dégâts visuels (même après reboot):
Par exemple dans configuration avancé/maintenance, il n'y a plus les boutons mode manuel et auto.
[attachment=472]
Par exemple dans configuration avancé/utilisateurs, il n'y a plus les avatars par défaut.
[attachment=473]
Par exemple dans configuration avancé/général, il n'y a plus les coches
[attachment=474]

Et c'est pareil pour toutes les fenêtres et menus. Angry


RE: version 5.1.0 - marquis - 14-01-2015 21:46:29

Ok mise à jour sans problème vers la 5.10; pas de problème d'affichage mais par expérience j'ai fait systématiquement un reboot et un effacement du cache...

pas de reinitialisation des torrents de transmission qui restent en seed....
(débridage manuel antérieur...)
sinon pas d'autre changement visible pour l'instant


on peut espérer un passage vers la distribution Ubuntu 14.04 à peu près quand?

merci à Ve-Hotech


RE: version 5.1.0 - astrix64 - 14-01-2015 21:54:11

C'est aussi ce que j'ai fait, mais hélas. Je ne trouve d'ailleurs plus le menu pour passer en UI ou legacy.


RE: version 5.1.0 - marquis - 14-01-2015 23:53:59

si toujours là : Undecided
première page de configuration avancée, 2ème cadre


RE: version 5.1.0 - astrix64 - 15-01-2015 08:20:38

Et bien je n'ai plus la possibilité du choix de l'UI et legacy, cf post précédent qui montre la première page de configuration avancée deuxième cadre.

Et fait, la migration c'est mal passée.Angry